View Issue Details

IDProjectCategoryView StatusLast Update
0002547SUMoBugpublic2014-07-11 23:46
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.10.12 
Summary0002547: Advanced System Care reported with wrong version number (due to register.exe)
DescriptionAdvanced System Care reported with wrong version number (due to register.exe)
TagsNo tags attached.

Relationships

related to 0002548 resolvedKyle_Katarn Rationalization for Advanced System Care 

Activities

Kyle_Katarn

2014-06-30 21:48

administrator  

asc.jpg (212,328 bytes)
asc.jpg (212,328 bytes)

Issue History

Date Modified Username Field Change
2014-06-30 21:48 Kyle_Katarn New Issue
2014-06-30 21:48 Kyle_Katarn File Added: asc.jpg
2014-06-30 21:48 Kyle_Katarn Assigned To => Kyle_Katarn
2014-06-30 21:48 Kyle_Katarn Status new => confirmed
2014-06-30 21:49 Kyle_Katarn Relationship added related to 0002548
2014-07-11 23:46 Kyle_Katarn Status confirmed => resolved
2014-07-11 23:46 Kyle_Katarn Fixed in Version => 3.10.12
2014-07-11 23:46 Kyle_Katarn Resolution open => fixed