View Issue Details

IDProjectCategoryView StatusLast Update
0002596SUMoBugpublic2014-08-29 10:30
ReportergemalAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.11 
Summary0002596: Unexpected failure with Java Control Panel
DescriptionHi

Saw this in the log:

C:\Program Files (x86)\Java\jre1.8.0_20\bin\javacpl.exe | Unexpected failure (Java Control Panel / Oracle / 11.20.2.26 )


and I thought that since it's unexpected it's a bug/problem.

Sumo 3.10.14..242
TagsNo tags attached.

Activities

Kyle_Katarn

2014-08-29 10:30

administrator   ~0001734

Was affecting all "dependancy" filtered items

Issue History

Date Modified Username Field Change
2014-08-28 13:45 gemal New Issue
2014-08-28 15:12 Kyle_Katarn Assigned To => Kyle_Katarn
2014-08-28 15:12 Kyle_Katarn Status new => acknowledged
2014-08-28 15:21 Kyle_Katarn Status acknowledged => confirmed
2014-08-29 10:30 Kyle_Katarn Note Added: 0001734
2014-08-29 10:30 Kyle_Katarn Status confirmed => resolved
2014-08-29 10:30 Kyle_Katarn Fixed in Version => 3.11
2014-08-29 10:30 Kyle_Katarn Resolution open => fixed