View Issue Details

IDProjectCategoryView StatusLast Update
0002609SUMoNew Featurepublic2015-07-05 15:12
ReporterFlubberAssigned ToKyle_Katarn 
PriorityhighSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformwindowsOSallOS Versionall
Product Version3.11 
Target Version4.0Fixed in Version4.0 
Summary0002609: auto update
DescriptionCan u make so sumo can download the lates version? it will be faster that way to update sumo
TagsNo tags attached.

Relationships

duplicate of 0001596 resolvedKyle_Katarn Autoupdate feature of SUMO itself 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-09-08 17:11 Flubber New Issue
2014-09-08 21:03 Kyle_Katarn Assigned To => Kyle_Katarn
2014-09-08 21:03 Kyle_Katarn Status new => acknowledged
2014-09-08 21:04 Kyle_Katarn Relationship added duplicate of 0001596
2015-06-21 15:22 Kyle_Katarn Target Version => 4.0
2015-07-05 15:12 Kyle_Katarn Status acknowledged => resolved
2015-07-05 15:12 Kyle_Katarn Fixed in Version => 4.0
2015-07-05 15:12 Kyle_Katarn Resolution open => fixed