View Issue Details

IDProjectCategoryView StatusLast Update
0002653SUMoBugpublic2015-03-15 20:48
ReporterengelhroAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.13.2 
Summary0002653: WinMerge2011 version detected incorrectly
DescriptionThe version detection for the recently added "WinMerge 2011" program is incorrect. The version string has a leading "0", which is not yet considered by SUMo.
As a result, the more recent version "0.2011.4.463" is reported as being older than "2011.4.185.0" (which has the "0" as suffix…)
TagsNo tags attached.

Relationships

duplicate of 0002789 resolvedKyle_Katarn Winmerge 2011 support (Issue 0002643 not solved) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-11-18 22:27 engelhro New Issue
2014-11-19 22:52 Kyle_Katarn Assigned To => Kyle_Katarn
2014-11-19 22:52 Kyle_Katarn Status new => acknowledged
2015-03-15 20:48 Kyle_Katarn Relationship added duplicate of 0002789
2015-03-15 20:48 Kyle_Katarn Status acknowledged => resolved
2015-03-15 20:48 Kyle_Katarn Fixed in Version => 3.13.2
2015-03-15 20:48 Kyle_Katarn Resolution open => fixed