View Issue Details

IDProjectCategoryView StatusLast Update
0000270AudioGrailBugpublic2007-08-22 18:06
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version6.9.3 
Target VersionFixed in Version6.10 
Summary0000270: Before processing files, Organizer takes a long time without giving feedback
DescriptionBefore processing files, Organizer takes a long time without giving feedback
TagsNo tags attached.

Activities

Kyle_Katarn

2007-08-22 18:00

administrator   ~0000125

This is due to tags being checked before processing

Issue History

Date Modified Username Field Change
2007-08-03 23:02 Kyle_Katarn New Issue
2007-08-03 23:03 Kyle_Katarn Assigned To => Kyle_Katarn
2007-08-03 23:03 Kyle_Katarn Status new => acknowledged
2007-08-22 18:00 Kyle_Katarn Note Added: 0000125
2007-08-22 18:00 Kyle_Katarn Status acknowledged => confirmed
2007-08-22 18:06 Kyle_Katarn Status confirmed => resolved
2007-08-22 18:06 Kyle_Katarn Fixed in Version => 6.18
2007-08-22 18:06 Kyle_Katarn Resolution open => fixed