View Issue Details

IDProjectCategoryView StatusLast Update
0002906SUMoBugpublic2015-07-05 00:09
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version4.0Fixed in Version4.0 
Summary0002906: jDownloader incorrect version reported
DescriptionjDownloader incorrect version reported

v0.9 reports v5.0 due to incorrect version in exe file.
Only registry contains right version number

To be checked with 2.0Beta which seems to be fine according to http://www.kcsoftwares.com/sumo/start/searchsumo.php?query=jdownloader
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-06-21 16:19 Kyle_Katarn New Issue
2015-06-21 16:19 Kyle_Katarn Assigned To => Kyle_Katarn
2015-06-21 16:19 Kyle_Katarn Status new => acknowledged
2015-06-28 19:35 Kyle_Katarn Target Version 5.x => 4.0
2015-07-05 00:09 Kyle_Katarn Status acknowledged => resolved
2015-07-05 00:09 Kyle_Katarn Fixed in Version => 4.0
2015-07-05 00:09 Kyle_Katarn Resolution open => fixed