View Issue Details

IDProjectCategoryView StatusLast Update
0002932ApHeMoRefactoringpublic2016-07-15 00:22
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2.9 
Summary0002932: Update of "invalid licence" message (due to revocation machanism)
DescriptionUpdate of "invalid licence" message (due to revocation machanism)

"Invalid licence found. Users of [...]" to be replaced by "Invalid licence found."
TagsNo tags attached.

Relationships

related to 0002934 resolvedKyle_Katarn AudioGrail Update of "invalid licence" message (due to revocation machanism) 
related to 0002933 resolvedKyle_Katarn AVIToolbox Update of "invalid licence" message (due to revocation machanism) 
related to 0002935 resolvedKyle_Katarn DUMo Update of "invalid licence" message (due to revocation machanism) 
related to 0002936 resolvedKyle_Katarn IDPhotoStudio Update of "invalid licence" message (due to revocation machanism) 
related to 0002937 resolvedKyle_Katarn Ignition Update of "invalid licence" message (due to revocation machanism) 
related to 0002938 resolvedKyle_Katarn KFK Update of "invalid licence" message (due to revocation machanism) 
related to 0002939 resolvedKyle_Katarn PhotoToFilm Update of "invalid licence" message (due to revocation machanism) 
related to 0002940 assignedKyle_Katarn ProjectArchitect Update of "invalid licence" message (due to revocation machanism) 
related to 0002941 resolvedKyle_Katarn VideoInspector Update of "invalid licence" message (due to revocation machanism) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-07-05 23:55 Kyle_Katarn New Issue
2015-07-05 23:55 Kyle_Katarn Assigned To => Kyle_Katarn
2015-07-05 23:55 Kyle_Katarn Status new => confirmed
2015-07-05 23:55 Kyle_Katarn Issue cloned: 0002933
2015-07-05 23:55 Kyle_Katarn Relationship added related to 0002933
2015-07-05 23:56 Kyle_Katarn Issue cloned: 0002935
2015-07-05 23:56 Kyle_Katarn Relationship added related to 0002935
2015-07-05 23:57 Kyle_Katarn Relationship added related to 0002934
2015-07-06 00:00 Kyle_Katarn Issue cloned: 0002936
2015-07-06 00:00 Kyle_Katarn Relationship added related to 0002936
2015-07-06 00:00 Kyle_Katarn Issue cloned: 0002937
2015-07-06 00:00 Kyle_Katarn Relationship added related to 0002937
2015-07-06 00:00 Kyle_Katarn Issue cloned: 0002938
2015-07-06 00:00 Kyle_Katarn Relationship added related to 0002938
2015-07-06 00:01 Kyle_Katarn Issue cloned: 0002939
2015-07-06 00:01 Kyle_Katarn Relationship added related to 0002939
2015-07-06 00:01 Kyle_Katarn Issue cloned: 0002940
2015-07-06 00:01 Kyle_Katarn Relationship added related to 0002940
2015-07-06 00:01 Kyle_Katarn Issue cloned: 0002941
2015-07-06 00:01 Kyle_Katarn Relationship added related to 0002941
2016-07-15 00:22 Kyle_Katarn Status confirmed => resolved
2016-07-15 00:22 Kyle_Katarn Fixed in Version => 2.9
2016-07-15 00:22 Kyle_Katarn Resolution open => fixed