View Issue Details

IDProjectCategoryView StatusLast Update
0002934AudioGrailRefactoringpublic2015-09-03 21:05
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version7.5 
Summary0002934: Update of "invalid licence" message (due to revocation machanism)
DescriptionUpdate of "invalid licence" message (due to revocation machanism)

"Invalid licence found. Users of [...]" to be replaced by "Invalid licence found."
TagsNo tags attached.

Relationships

related to 0002933 resolvedKyle_Katarn AVIToolbox Update of "invalid licence" message (due to revocation machanism) 
related to 0002932 resolvedKyle_Katarn ApHeMo Update of "invalid licence" message (due to revocation machanism) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-07-05 23:56 Kyle_Katarn New Issue
2015-07-05 23:56 Kyle_Katarn Status new => assigned
2015-07-05 23:56 Kyle_Katarn Assigned To => Kyle_Katarn
2015-07-05 23:56 Kyle_Katarn Issue generated from: 0002933
2015-07-05 23:56 Kyle_Katarn Relationship added related to 0002933
2015-07-05 23:56 Kyle_Katarn Project ApHeMo => AudioGrail
2015-07-05 23:57 Kyle_Katarn Relationship added related to 0002932
2015-09-03 21:05 Kyle_Katarn Status assigned => resolved
2015-09-03 21:05 Kyle_Katarn Fixed in Version => 7.5
2015-09-03 21:05 Kyle_Katarn Resolution open => fixed