View Issue Details

IDProjectCategoryView StatusLast Update
0002935DUMoRefactoringpublic2015-07-19 10:51
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Version2.0.5 
Summary0002935: Update of "invalid licence" message (due to revocation machanism)
DescriptionUpdate of "invalid licence" message (due to revocation machanism)

"Invalid licence found. Users of [...]" to be replaced by "Invalid licence found."
TagsNo tags attached.

Relationships

related to 0002932 resolvedKyle_Katarn ApHeMo Update of "invalid licence" message (due to revocation machanism) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-07-05 23:56 Kyle_Katarn New Issue
2015-07-05 23:56 Kyle_Katarn Status new => assigned
2015-07-05 23:56 Kyle_Katarn Assigned To => Kyle_Katarn
2015-07-05 23:56 Kyle_Katarn Issue generated from: 0002932
2015-07-05 23:56 Kyle_Katarn Relationship added related to 0002932
2015-07-05 23:57 Kyle_Katarn Project ApHeMo => DUMo
2015-07-19 10:51 Kyle_Katarn Status assigned => resolved
2015-07-19 10:51 Kyle_Katarn Fixed in Version => 2.0.5
2015-07-19 10:51 Kyle_Katarn Resolution open => fixed