View Issue Details

IDProjectCategoryView StatusLast Update
0003002SUMoBugpublic2015-11-15 10:01
ReporternecrosAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.0.2 
Target VersionFixed in Version4.2.0 
Summary0003002: main window freezes for some time after start (first occurence i detected was on 3.4.7.180)
Descriptionsubj
TagsNo tags attached.

Activities

necros

2015-07-17 04:18

reporter  

SUMo.log (7,225 bytes)

Kyle_Katarn

2015-10-25 22:55

administrator   ~0002102

Looks like you had issues reaching the main server.
Is the problem still present with 4.1.7 ?

Kyle_Katarn

2015-11-07 19:10

administrator   ~0002115

Fixed in 4.1.8. Please confirm.

necros

2015-11-15 09:19

reporter   ~0002151

i confirm

Issue History

Date Modified Username Field Change
2015-07-17 04:18 necros New Issue
2015-07-17 04:18 necros File Added: SUMo.log
2015-07-17 21:50 Kyle_Katarn Assigned To => Kyle_Katarn
2015-07-17 21:50 Kyle_Katarn Status new => acknowledged
2015-10-25 22:55 Kyle_Katarn Note Added: 0002102
2015-10-25 22:55 Kyle_Katarn Status acknowledged => feedback
2015-11-07 19:10 Kyle_Katarn Note Added: 0002115
2015-11-15 09:19 necros Note Added: 0002151
2015-11-15 10:01 Kyle_Katarn Status feedback => resolved
2015-11-15 10:01 Kyle_Katarn Fixed in Version => 4.1.8
2015-11-15 10:01 Kyle_Katarn Resolution open => fixed
2015-11-15 10:01 Kyle_Katarn Fixed in Version 4.1.8 => 4.2.0