View Issue Details

IDProjectCategoryView StatusLast Update
0003018SUMoBugpublic2015-07-29 00:04
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version4.0.3 
Target Version4.0.4Fixed in Version4.0.4 
Summary0003018: If file>Load is selected while startup timer is running, dialog box got interrupted
DescriptionIf file>Load is selected while startup timer is running, dialog box got interrupted
TagsNo tags attached.

Relationships

related to 0002930 resolvedKyle_Katarn Check windows opens while modal "about / type licence data" is open 
related to 0002927 resolvedKyle_Katarn Though i pressed " hide this window " and are subbed it show up 
related to 0001938 resolvedKyle_Katarn Auto<check|scan> cancelled if Settings window is open before execution 
related to 0002106 resolvedKyle_Katarn Autocheck should not start if settings dialog has been opened 

Activities

bytehead

2015-07-28 23:41

reporter   ~0001955

What's up?! One more bug has been "assigned to me" (bytehead). Kyle, this is getting a bit annoying, please fix it because I'm continue getting bothered with emails about it.

Kyle_Katarn

2015-07-29 00:01

administrator   ~0001956

Definitively fixed but looks like a bug in Mantis... i'll report :)

Issue History

Date Modified Username Field Change
2015-07-28 21:44 Kyle_Katarn New Issue
2015-07-28 21:44 Kyle_Katarn Status new => assigned
2015-07-28 21:44 Kyle_Katarn Assigned To => bytehead
2015-07-28 21:44 Kyle_Katarn Relationship added related to 0002930
2015-07-28 21:44 Kyle_Katarn Relationship added related to 0002927
2015-07-28 21:44 Kyle_Katarn Relationship added related to 0001938
2015-07-28 21:44 Kyle_Katarn Relationship added related to 0002106
2015-07-28 23:41 bytehead Note Added: 0001955
2015-07-28 23:41 bytehead Note View State: 0001955: private
2015-07-29 00:01 Kyle_Katarn Note Added: 0001956
2015-07-29 00:01 Kyle_Katarn Assigned To bytehead => Kyle_Katarn
2015-07-29 00:01 Kyle_Katarn Note View State: 0001955: public
2015-07-29 00:04 Kyle_Katarn Status assigned => resolved
2015-07-29 00:04 Kyle_Katarn Fixed in Version => 4.0.4
2015-07-29 00:04 Kyle_Katarn Resolution open => fixed