View Issue Details

IDProjectCategoryView StatusLast Update
0003051SUMoNew Featurepublic2015-08-09 11:39
ReportersimonAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
PlatformOSWindowsOS Version10
Product Version4.0.5 
Target Version4.0.6Fixed in Version4.0.6 
Summary0003051: Exclude folders from "Additional Folders" scan
DescriptionSome sub-folders of custom folders I've added in the the "Additional Folders" setting contain thousands of data files but no programs. I would like to exclude these folders as SUMo takes a long time scanning them on start-up.
TagsNo tags attached.

Relationships

duplicate of 0003030 resolvedKyle_Katarn Additional folders-Question 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-08-09 00:02 simon New Issue
2015-08-09 11:39 Kyle_Katarn Relationship added duplicate of 0003030
2015-08-09 11:39 Kyle_Katarn Assigned To => Kyle_Katarn
2015-08-09 11:39 Kyle_Katarn Status new => assigned
2015-08-09 11:39 Kyle_Katarn Target Version => 4.0.6
2015-08-09 11:39 Kyle_Katarn Status assigned => resolved
2015-08-09 11:39 Kyle_Katarn Fixed in Version => 4.0.6
2015-08-09 11:39 Kyle_Katarn Resolution open => fixed