View Issue Details

IDProjectCategoryView StatusLast Update
0003056SUMoBugpublic2015-08-18 23:01
ReporterbirkoffAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSOS Version
Product Version 
Target Version4.0.7Fixed in Version4.0.7 
Summary0003056: Small width of dialog
DescriptionCan you increase the width of window and buttons because Russian translation not fit in the existing dimensions?
TagsNo tags attached.

Activities

birkoff

2015-08-10 12:25

reporter  

sumo.png (11,411 bytes)
sumo.png (11,411 bytes)

Issue History

Date Modified Username Field Change
2015-08-10 12:25 birkoff New Issue
2015-08-10 12:25 birkoff File Added: sumo.png
2015-08-10 16:40 Kyle_Katarn Assigned To => Kyle_Katarn
2015-08-10 16:40 Kyle_Katarn Status new => confirmed
2015-08-10 16:40 Kyle_Katarn Target Version => 4.1
2015-08-18 23:00 Kyle_Katarn Target Version 4.1 => 4.0.7
2015-08-18 23:01 Kyle_Katarn Status confirmed => resolved
2015-08-18 23:01 Kyle_Katarn Fixed in Version => 4.0.7
2015-08-18 23:01 Kyle_Katarn Resolution open => fixed