View Issue Details

IDProjectCategoryView StatusLast Update
0003156SUMoBugpublic2015-12-28 12:43
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version4.1.4 
Target Version4.2.6Fixed in Version4.2.6 
Summary0003156: Update indication to be cleared when swithing on/off beta display
DescriptionUpdate indication to be cleared when swithing on/off beta display

Icons are flushed but not version indication
TagsNo tags attached.

Relationships

related to 0000751 resolvedKyle_Katarn Cache shall be emptied on change of the "Allow beta" setting 
related to 0003388 resolvedKyle_Katarn Check result lost due to "Get Server" message (when settings are validated) 

Activities

Kyle_Katarn

2015-10-02 21:38

administrator  

Sans titre.jpg (127,135 bytes)
Sans titre.jpg (127,135 bytes)

Issue History

Date Modified Username Field Change
2015-10-02 21:38 Kyle_Katarn New Issue
2015-10-02 21:38 Kyle_Katarn Status new => assigned
2015-10-02 21:38 Kyle_Katarn Assigned To => Kyle_Katarn
2015-10-02 21:38 Kyle_Katarn File Added: Sans titre.jpg
2015-12-22 15:31 Kyle_Katarn Target Version 4.3.x => 4.2.6
2015-12-28 12:42 Kyle_Katarn Relationship added related to 0000715
2015-12-28 12:42 Kyle_Katarn Relationship deleted related to 0000715
2015-12-28 12:42 Kyle_Katarn Relationship added related to 0000751
2015-12-28 12:43 Kyle_Katarn Status assigned => resolved
2015-12-28 12:43 Kyle_Katarn Fixed in Version => 4.2.6
2015-12-28 12:43 Kyle_Katarn Resolution open => fixed
2015-12-28 12:43 Kyle_Katarn Relationship added related to 0003388