View Issue Details

IDProjectCategoryView StatusLast Update
0003188SUMoRefactoringpublic2015-12-12 14:30
ReporterjefaAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformwindowsOSwindows 7-SP1OS Version64 bit
Product Version4.1.5 
Target Version4.2.3Fixed in Version4.2.3 
Summary0003188: Translation "scan request"
Descriptionthe message in the popup "question" is not translated (see jpg joined)
TagsNo tags attached.

Relationships

related to 0003361 resolvedKyle_Katarn Translation "scan request" 

Activities

jefa

2015-10-12 14:01

reporter  

Image 001.jpg (41,702 bytes)
Image 001.jpg (41,702 bytes)

jefa

2015-10-13 08:29

reporter   ~0002094

this popup is due to the parameter "disable scan request after update"

Issue History

Date Modified Username Field Change
2015-10-12 14:01 jefa New Issue
2015-10-12 14:01 jefa File Added: Image 001.jpg
2015-10-12 20:36 Kyle_Katarn Target Version => 4.3.x
2015-10-12 20:36 Kyle_Katarn Assigned To => Kyle_Katarn
2015-10-12 20:36 Kyle_Katarn Status new => confirmed
2015-10-13 08:29 jefa Note Added: 0002094
2015-12-10 22:11 Kyle_Katarn Target Version 4.3.x => 4.2.3
2015-12-10 22:21 Kyle_Katarn Status confirmed => resolved
2015-12-10 22:21 Kyle_Katarn Fixed in Version => 4.2.3
2015-12-10 22:21 Kyle_Katarn Resolution open => fixed
2015-12-12 14:30 Kyle_Katarn Issue cloned: 0003361
2015-12-12 14:30 Kyle_Katarn Relationship added related to 0003361