View Issue Details

IDProjectCategoryView StatusLast Update
0000325SUMoRefactoringpublic2007-09-17 20:23
ReporterDominicAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.11 
Target VersionFixed in Version0.12 
Summary0000325: Add a column for "recommended updates"
DescriptionIt can be useful to sort with a new column named "Recommended Update", because at the moment we can't sort with the update level and they are mixed up with all the updated softwares. With the new column, you can also add a tooltip for the different icons ("Important update" for the triangle icon, "Updated" for the check and "Recommended update" for the star).

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-09-16 23:15 Dominic New Issue
2007-09-17 19:13 Kyle_Katarn Assigned To => Kyle_Katarn
2007-09-17 19:13 Kyle_Katarn Status new => confirmed
2007-09-17 20:23 Kyle_Katarn Status confirmed => resolved
2007-09-17 20:23 Kyle_Katarn Fixed in Version => 2.8.1
2007-09-17 20:23 Kyle_Katarn Resolution open => fixed