View Issue Details

IDProjectCategoryView StatusLast Update
0003319SUMoBugpublic2015-12-20 18:14
ReporterOLLI_SAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindows 10 x64OSOS Version
Product Version4.1.8 
Target Version4.2.5Fixed in Version4.2.5 
Summary0003319: Windows Error Lookup Tool Portable
DescriptionI have installed the "Windows Error Lookup Tool Portable" from PortableApps (http://portableapps.com/apps/utilities/windows_error_lookup_tool_portable)

Here SUMo listes two entries:

Product: Windows Error Lookup Tool
Company: Gunner Inc.
Version: 3.0.6.0
Update: OK
File Path: D:\PortableApps\PortableApps\WindowsErrorLookupToolPortable\App\WELT\Windows Error Lookup Tool.exe

Product: PortableApps.com Launcher
Company: PortableApps.com
Version: 3.0.7.0
Update: Update available (3.31.0.0)
File Path: D:\PortableApps\PortableApps\WindowsErrorLookupToolPortable\WindowsErrorLookupToolPortable.exe

The second entry seems to be wrong (wrong Product name and maybe wrong Update Version)
TagsNo tags attached.

Activities

OLLI_S

2015-11-15 21:16

reporter   ~0002153

The original "Windows Error Lookup Tool" (not portable) is 3.0.7.0:
http://www.gunnerinc.com/welt.htm
So also the offered Update Version is wrong.

Kyle_Katarn

2015-12-20 18:14

administrator   ~0002164

"PortableApps.com Launcher" to be filtered out (dependency)

Issue History

Date Modified Username Field Change
2015-11-15 21:13 OLLI_S New Issue
2015-11-15 21:16 OLLI_S Note Added: 0002153
2015-11-16 21:32 Kyle_Katarn Assigned To => Kyle_Katarn
2015-11-16 21:32 Kyle_Katarn Status new => confirmed
2015-11-16 21:32 Kyle_Katarn Target Version => 4.3.x
2015-11-18 18:25 Kyle_Katarn Target Version 4.3.x => 4.2.1
2015-11-29 18:35 Kyle_Katarn Target Version 4.2.1 => 4.2.2
2015-12-05 18:44 Kyle_Katarn Target Version 4.2.2 => 4.2.3
2015-12-10 22:13 Kyle_Katarn Target Version 4.2.3 => 4.2.4
2015-12-14 21:49 Kyle_Katarn Target Version 4.2.4 => 4.2.5
2015-12-20 18:14 Kyle_Katarn Note Added: 0002164
2015-12-20 18:14 Kyle_Katarn Status confirmed => resolved
2015-12-20 18:14 Kyle_Katarn Fixed in Version => 4.2.5
2015-12-20 18:14 Kyle_Katarn Resolution open => fixed