View Issue Details

IDProjectCategoryView StatusLast Update
0000333SUMoBugpublic2007-09-20 21:07
ReporterDominicAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.12 
Target VersionFixed in Version0.12.1 
Summary0000333: Loading previoulsy deleted applications
DescriptionI first scanned my entire disk, after, I selected them all and I deleted them from the list. Finally, I tried to add only an application with the "Add" button and few olds applications appears in the list (previously cleared) !?
TagsNo tags attached.

Activities

Kyle_Katarn

2007-09-20 20:40

administrator   ~0000149

Can't reproduce.... please add screenshots.

Kyle_Katarn

2007-09-20 20:54

administrator   ~0000150

reproduced

Issue History

Date Modified Username Field Change
2007-09-19 22:32 Dominic New Issue
2007-09-20 20:36 Kyle_Katarn Summary Loading my old applications deleted => Loading previoulsy deleted applications
2007-09-20 20:36 Kyle_Katarn Assigned To => Kyle_Katarn
2007-09-20 20:36 Kyle_Katarn Status new => acknowledged
2007-09-20 20:40 Kyle_Katarn Note Added: 0000149
2007-09-20 20:53 Kyle_Katarn Status acknowledged => feedback
2007-09-20 20:54 Kyle_Katarn Note Added: 0000150
2007-09-20 20:54 Kyle_Katarn Status feedback => confirmed
2007-09-20 21:07 Kyle_Katarn Status confirmed => resolved
2007-09-20 21:07 Kyle_Katarn Fixed in Version => 2.8.1
2007-09-20 21:07 Kyle_Katarn Resolution open => fixed