View Issue Details

IDProjectCategoryView StatusLast Update
0003348SUMoBugpublic2015-12-06 11:25
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version4.2.2 
Target Version4.2.3Fixed in Version4.2.3 
Summary0003348: Wrong version reported for PowerDVD
DescriptionWrong version reported for PowerDVD

From user :

There's a problem with this. Sumo has got the version numbers wrong. Let me explain.
Sumo tells me to update from v15.0.30362.5118 to v15.0.31944.5603. The problem is the files where sumo is getting the version numbers from.
The file pdvdlp.exe is v15.0.30362.5118, but the file powerdvd.exe is v15.0.31944.5603.
In my case, sumo is getting the version from pdvdlp.exe, but I already have the newer version (powerdvd.exe has the newer version)

Both files are in same folder structure
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-12-05 23:19 Kyle_Katarn New Issue
2015-12-05 23:19 Kyle_Katarn Status new => assigned
2015-12-05 23:19 Kyle_Katarn Assigned To => Kyle_Katarn
2015-12-05 23:25 Kyle_Katarn Target Version 4.2.1 => 4.2.3
2015-12-06 09:18 Kyle_Katarn Description Updated View Revisions
2015-12-06 11:25 Kyle_Katarn Status assigned => resolved
2015-12-06 11:25 Kyle_Katarn Fixed in Version => 4.2.3
2015-12-06 11:25 Kyle_Katarn Resolution open => fixed