View Issue Details

IDProjectCategoryView StatusLast Update
0003365SUMoBugpublic2015-12-12 17:55
ReporterOLLI_SAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.2.3 
Target Version4.2.4Fixed in Version4.2.4 
Summary0003365: Column-Sort-Indicator not correct
DescriptionWhen I sort my application list by Product, then I see in the column "Product" the sort indicator (this is correct).
When I right-click on a product and select "Check" then the list is sorted by available updates (first all Major updates, then all Minor updates and then all Up-To-Date programs).
Here the sort indicator should be in the column "Update" (because when I sort by "Update" I get the same view).

This is also the case when I start SUMo and let SUMo scan for updates.
Also here the sort indicator should be in the column "Update".
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-12-12 17:08 OLLI_S New Issue
2015-12-12 17:30 Kyle_Katarn Target Version => 4.2.4
2015-12-12 17:30 Kyle_Katarn Assigned To => Kyle_Katarn
2015-12-12 17:30 Kyle_Katarn Status new => confirmed
2015-12-12 17:55 Kyle_Katarn Status confirmed => resolved
2015-12-12 17:55 Kyle_Katarn Fixed in Version => 4.2.4
2015-12-12 17:55 Kyle_Katarn Resolution open => fixed