View Issue Details

IDProjectCategoryView StatusLast Update
0003480SUMoBugpublic2016-01-17 13:52
ReporterPedroAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version4.2.7 
Target Version4.3Fixed in Version4.3 
Summary0003480: Settings dialog is incomplete if screen resolution has less than 666 lines
DescriptionThe Settings dialog is incomplete if the screen resolution is lower than 666 pixels high (or lines). This happens in my netbook with WSVGA 1024x600 resolution.

The problem is that not only that the dialog won't fit on the screen but since it is incomplete it is not possible to close the dialog by pressing Esc or by clicking on the Close button (X on the top right corner)
Additional InformationSuggestion: move the Get Update and HTTP Proxy options to the right (below Language) so that the dialog is smaller than 600 lines?
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-01-17 13:47 Pedro New Issue
2016-01-17 13:49 Kyle_Katarn Assigned To => Kyle_Katarn
2016-01-17 13:49 Kyle_Katarn Status new => acknowledged
2016-01-17 13:49 Kyle_Katarn Target Version => 4.3
2016-01-17 13:52 Kyle_Katarn Status acknowledged => resolved
2016-01-17 13:52 Kyle_Katarn Fixed in Version => 4.3
2016-01-17 13:52 Kyle_Katarn Resolution open => fixed