View Issue Details

IDProjectCategoryView StatusLast Update
0000350SUMoNew Featurepublic2007-12-13 19:42
ReporterBuBByAssigned ToKyle_Katarn 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version1.0.1 
Target VersionFixed in Version1.2 
Summary0000350: Addition of filepath column.
DescriptionThe "balloon tip" showing the directory and filename of the detected file is really only of limited use, and having to view each - one at a time doesn't provide the "big picture" that would make it usable.

I'd like to see this information in a separate column as is the case with "Version" or "Update" and also have this column be sortable (also locating programs through their location on the disk would then be easier - when multiple instances of a program are installed).

To keep those happy who would prefer a simplified display - the column presence could be turned on or off through the "Options" dialog.
TagsNo tags attached.

Relationships

duplicate of 0000349 closed Addition of filepath column. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-10-30 04:45 BuBBy New Issue
2007-10-30 18:45 Kyle_Katarn Relationship added duplicate of 0000349
2007-11-10 15:24 Kyle_Katarn Status new => acknowledged
2007-12-12 20:23 Kyle_Katarn Assigned To => Kyle_Katarn
2007-12-12 20:23 Kyle_Katarn Status acknowledged => assigned
2007-12-13 19:42 Kyle_Katarn Status assigned => resolved
2007-12-13 19:42 Kyle_Katarn Fixed in Version => 2.8.1
2007-12-13 19:42 Kyle_Katarn Resolution open => fixed