View Issue Details

IDProjectCategoryView StatusLast Update
0003520SUMoNew Featurepublic2019-10-12 15:30
ReporterEXPERIMENTONGOD Assigned ToKyle_Katarn  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindows 7 x64OS Version6.1 Build 7601
Product Version4.3.1 
Target Version5.10Fixed in Version5.10 
Summary0003520: Support for "Exact Audio Copy"
DescriptionOne of the few programs SUMo doesn't detect:

http://www.exactaudiocopy.de/en/index.php/resources/download/
TagsNo tags attached.

Activities

Kyle_Katarn

2016-01-25 21:34

administrator   ~0002268

Does exe file have version info in its properties ?

EXPERIMENTONGOD

2016-01-31 04:53

reporter  

eac properties.jpg (44,612 bytes)
eac properties.jpg (44,612 bytes)

EXPERIMENTONGOD

2016-01-31 04:57

reporter   ~0002275

Looks like it doesn't (see attached file), but the version number is in the Windows Registry:

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\Exact Audio Copy]
"NSIS:StartMenuDir"="Exact Audio Copy"
"DisplayName"="Exact Audio Copy 1.1"
"UninstallString"="C:\\Program Files (x86)\\Exact Audio Copy\\uninst.exe"
"DisplayIcon"="C:\\Program Files (x86)\\Exact Audio Copy\\EAC.exe"

"DisplayVersion"="1.1"

"URLInfoAbout"="http://www.exactaudiocopy.org"
"Publisher"="Andre Wiethoff"

Kyle_Katarn

2016-01-31 11:09

administrator   ~0002277

ok, i'll look into the registry to get the data

Issue History

Date Modified Username Field Change
2016-01-25 03:05 EXPERIMENTONGOD New Issue
2016-01-25 21:34 Kyle_Katarn Note Added: 0002268
2016-01-25 21:34 Kyle_Katarn Assigned To => Kyle_Katarn
2016-01-25 21:34 Kyle_Katarn Status new => feedback
2016-01-31 04:53 EXPERIMENTONGOD File Added: eac properties.jpg
2016-01-31 04:57 EXPERIMENTONGOD Note Added: 0002275
2016-01-31 11:09 Kyle_Katarn Note Added: 0002277
2016-01-31 11:09 Kyle_Katarn Status feedback => confirmed
2016-01-31 11:09 Kyle_Katarn Target Version => 4.3.x
2016-05-06 18:01 Kyle_Katarn Target Version 4.3.x => Short term
2019-01-20 11:37 Kyle_Katarn Target Version Short term => 5.10.x
2019-10-12 15:30 Kyle_Katarn Target Version 5.10.x => 5.10
2019-10-12 15:30 Kyle_Katarn Status confirmed => resolved
2019-10-12 15:30 Kyle_Katarn Resolution open => fixed
2019-10-12 15:30 Kyle_Katarn Fixed in Version => 5.10