View Issue Details

IDProjectCategoryView StatusLast Update
0003525SUMoRefactoringpublic2016-01-30 21:05
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
PlatformWindowsOSMicrosoft WindowsOS Version10
Product Version4.3.2 
Target Version4.3.3Fixed in Version4.3.3 
Summary0003525: "thinclient" is "Drakensang Online"
DescriptionSUMo shows the application "thinclient", this is "Drakensang Online".

I posted a topic in the official Forums from "Drakensang Online":
http://de.bigpoint.com/drasaonline/board/threads/name-des-spiels-nicht-in-der-exe-gespeichert.61880/

They answered that this change (change the "Product Name in the EXE) does not make sense, because Drakensang Online is updating itself.
So they don't want to make the change.

So maybe you can refactor the name of "thinclient"?
TagsNo tags attached.

Relationships

related to 0003518 resolvedKyle_Katarn "thinclient" is "Drakensang Online" 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-01-30 21:00 Kyle_Katarn New Issue
2016-01-30 21:00 Kyle_Katarn Status new => assigned
2016-01-30 21:00 Kyle_Katarn Assigned To => Kyle_Katarn
2016-01-30 21:00 Kyle_Katarn Issue generated from: 0003518
2016-01-30 21:00 Kyle_Katarn Relationship added related to 0003518
2016-01-30 21:02 Kyle_Katarn Status assigned => resolved
2016-01-30 21:02 Kyle_Katarn Fixed in Version => 4.3.3
2016-01-30 21:02 Kyle_Katarn Resolution open => fixed
2016-01-30 21:02 Kyle_Katarn Target Version 4.3.x => 4.3.3