View Issue Details

IDProjectCategoryView StatusLast Update
0003659SUMoBugpublic2016-04-30 19:11
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PriorityurgentSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version4.3.10 
Target Version4.3.11Fixed in Version4.3.11 
Summary0003659: "Inno Setup Uninstaller" no longer filtered (regression due to 0003114)
Description"Inno Setup Uninstaller" no longer filtered (regression due to 0003114)
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-04-24 21:49 Kyle_Katarn New Issue
2016-04-24 21:49 Kyle_Katarn Status new => assigned
2016-04-24 21:49 Kyle_Katarn Assigned To => Kyle_Katarn
2016-04-30 19:11 Kyle_Katarn Status assigned => resolved
2016-04-30 19:11 Kyle_Katarn Fixed in Version => 4.3.11
2016-04-30 19:11 Kyle_Katarn Resolution open => fixed
2016-05-02 23:28 user493 Issue cloned: 0003682