View Issue Details

IDProjectCategoryView StatusLast Update
0000367SUMoBugpublic2007-11-28 22:03
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.1.0 
Target VersionFixed in Version1.1.1 
Summary0000367: When using context menu "Check", Software name is not updated (if changed)
DescriptionWhen using context menu "Check", Software name is not updated (if changed since last "load" operation, ie : if update installed meanwhile)
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-11-28 21:51 Kyle_Katarn New Issue
2007-11-28 21:51 Kyle_Katarn Assigned To => Kyle_Katarn
2007-11-28 21:51 Kyle_Katarn Status new => confirmed
2007-11-28 22:03 Kyle_Katarn Status confirmed => resolved
2007-11-28 22:03 Kyle_Katarn Fixed in Version => 2.8.1
2007-11-28 22:03 Kyle_Katarn Resolution open => fixed