View Issue Details

IDProjectCategoryView StatusLast Update
0003836AudioGrailBugpublic2016-07-28 23:33
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version7.8 
Summary0003836: Shall not log "Licence checked OK" when not checked due to server not reachable
DescriptionShall not log "Licence checked OK" when not checked due to server not reachable
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-07-09 16:41 Kyle_Katarn New Issue
2016-07-09 16:41 Kyle_Katarn Status new => assigned
2016-07-09 16:41 Kyle_Katarn Assigned To => Kyle_Katarn
2016-07-09 16:41 Kyle_Katarn Issue generated from: 0003835
2016-07-09 16:41 Kyle_Katarn Project KCleaner => AudioGrail
2016-07-09 16:41 Kyle_Katarn Issue cloned: 0003837
2016-07-28 23:33 Kyle_Katarn Status assigned => resolved
2016-07-28 23:33 Kyle_Katarn Fixed in Version => 7.8
2016-07-28 23:33 Kyle_Katarn Resolution open => fixed