View Issue Details

IDProjectCategoryView StatusLast Update
0003912SUMoBugpublic2017-02-12 11:07
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version4.4.4 
Target Version5.0.11Fixed in Version5.0.11 
Summary0003912: Freemake Audio Converter & Video Converter misdetected
DescriptionFreemake Audio Converter & Video Converter misdetected

Installed version 4.4.4.323 , two apps are reporting incorrect version numbers even though I have the latest versions installed. OS: Win 10 Enterprise x64.

Freemake Audio Converter v1.1.8.3 reporting as version 1.0.0.01
Freemake Video Converter v4.1.9.3 reporting as version 2.0.0.0
TagsNo tags attached.

Relationships

related to 0002794 resolvedKyle_Katarn Freemake Audio Converter misdetection 
related to 0001962 resolvedKyle_Katarn Freemake Audio Converter incorrectly detected 
related to 0001906 resolvedKyle_Katarn Freemake Video Downloader incorrectly detected 
related to 0001366 resolvedKyle_Katarn Freemake Video Converter incorrectly detected 
related to 0004244 assignedKyle_Katarn "Freemake" products wrong detection 

Activities

Kyle_Katarn

2016-08-21 22:11

administrator  

sumo.png (18,750 bytes)
sumo.png (18,750 bytes)

Kyle_Katarn

2016-12-24 00:16

administrator   ~0002519

FAC resolved
FVC : unable to reproduce

Issue History

Date Modified Username Field Change
2016-08-21 22:11 Kyle_Katarn New Issue
2016-08-21 22:11 Kyle_Katarn Status new => assigned
2016-08-21 22:11 Kyle_Katarn Assigned To => Kyle_Katarn
2016-08-21 22:11 Kyle_Katarn File Added: sumo.png
2016-08-21 22:11 Kyle_Katarn Relationship added related to 0002794
2016-09-03 16:46 Kyle_Katarn Target Version 5.x => 5.0
2016-09-10 00:27 Kyle_Katarn Target Version 5.0 => 5.0.1
2016-09-22 21:23 Kyle_Katarn Target Version 5.0.1 => 5.0.2
2016-09-30 23:19 Kyle_Katarn Target Version 5.0.2 => 5.0.3
2016-10-08 17:43 Kyle_Katarn Target Version 5.0.3 => 5.0.4
2016-10-16 00:39 Kyle_Katarn Target Version 5.0.4 => 5.x
2016-11-02 14:52 Kyle_Katarn Target Version 5.x => 5.0.8
2016-11-12 18:38 Kyle_Katarn Target Version 5.0.8 => 5.0.9
2016-11-20 19:25 Kyle_Katarn Target Version 5.0.9 => 5.0.10
2016-12-11 21:55 Kyle_Katarn Target Version 5.0.10 => 5.0.11
2016-12-23 21:05 Kyle_Katarn Relationship added related to 0001962
2016-12-23 21:05 Kyle_Katarn Relationship added related to 0001906
2016-12-23 21:05 Kyle_Katarn Relationship added related to 0001366
2016-12-24 00:16 Kyle_Katarn Status assigned => resolved
2016-12-24 00:16 Kyle_Katarn Resolution open => fixed
2016-12-24 00:16 Kyle_Katarn Fixed in Version => 5.0.11
2016-12-24 00:16 Kyle_Katarn Note Added: 0002519
2017-02-12 11:07 Kyle_Katarn Relationship added related to 0004244