View Issue Details

IDProjectCategoryView StatusLast Update
0003942SUMoNew Featurepublic2016-08-31 09:38
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version5.0Fixed in Version5.0 
Summary0003942: Combined licence check with software update check
DescriptionCombined licence check with software update check
TagsNo tags attached.

Relationships

related to 0003941 resolvedKyle_Katarn DUMo Combined licence check with driver update check 
related to 0003946 resolvedKyle_Katarn DUMo DUMo shall give an explicit error message on "INVALID" answer due to 0003941 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-08-30 19:26 Kyle_Katarn New Issue
2016-08-30 19:26 Kyle_Katarn Status new => assigned
2016-08-30 19:26 Kyle_Katarn Assigned To => Kyle_Katarn
2016-08-30 19:26 Kyle_Katarn Issue generated from: 0003941
2016-08-30 19:26 Kyle_Katarn Project DUMo => SUMo
2016-08-30 19:26 Kyle_Katarn Relationship added related to 0003941
2016-08-30 19:26 Kyle_Katarn Target Version => 5.0
2016-08-30 23:45 Kyle_Katarn Summary Combined licence check with driver update check => Combined licence check with software update check
2016-08-30 23:45 Kyle_Katarn Description Updated View Revisions
2016-08-31 09:38 Kyle_Katarn Status assigned => resolved
2016-08-31 09:38 Kyle_Katarn Fixed in Version => 5.0
2016-08-31 09:38 Kyle_Katarn Resolution open => fixed
2016-08-31 09:38 Kyle_Katarn Relationship added related to 0003946