View Issue Details

IDProjectCategoryView StatusLast Update
0004016SUMoBugpublic2016-10-08 17:56
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version4.5.1 
Target Version5.0.3Fixed in Version5.0.3 
Summary0004016: Wrong version reported for "Tweaking.com - Registry Backup by Tweaking.com"
DescriptionPoints to the wrong file: C:\Program Files (x86)\Tweaking.com\Registry Backup\files\Backup_Failed_Message.exe

Correct file: C:\Program Files (x86)\Tweaking.com\Registry Backup\TweakingRegistryBackup.exe

 

Also same error with the Registry Backup that comes with Tweaking.com – Windows Repair

Wrong file: C:\Program Files (x86)\Tweaking.com\Windows Repair (All in One)\files\registry_backup_tool\files\Backup_Failed_Message.exe

Correct file: C:\Program Files (x86)\Tweaking.com\Windows Repair (All in One)\files\registry_backup_tool\TweakingRegistryBackup.exe

 

The version number reported for TweakingRegistryBackup.exe is correct but since it points to the wrong file it’ll say it needs updating even when it doesn’t.

The other file doesn’t need to be includeded in scans (I don’t think it is), because it updates with Windows Repair or Registry Backup.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-09-18 21:37 Kyle_Katarn New Issue
2016-09-18 21:37 Kyle_Katarn Status new => assigned
2016-09-18 21:37 Kyle_Katarn Assigned To => Kyle_Katarn
2016-09-22 21:23 Kyle_Katarn Target Version 5.0.1 => 5.0.2
2016-09-30 23:19 Kyle_Katarn Target Version 5.0.2 => 5.0.3
2016-10-08 17:56 Kyle_Katarn Status assigned => resolved
2016-10-08 17:56 Kyle_Katarn Resolution open => fixed
2016-10-08 17:56 Kyle_Katarn Fixed in Version => 5.0.3