View Issue Details

IDProjectCategoryView StatusLast Update
0004110SUMoBugpublic2016-10-28 22:42
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version5.0.5 
Target Version5.0.6Fixed in Version5.0.6 
Summary0004110: Wrong version for "Maxthon"
DescriptionI just installed maxthon 5 and sumo is detecting it as v1.0.0.2, because it's not analyzing the correct file.
Sumo is analyzing mxstart.exe, but it should be maxthon.exe, which has the correct version number (5.0.1.3000).
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-10-28 22:41 Kyle_Katarn New Issue
2016-10-28 22:41 Kyle_Katarn Status new => assigned
2016-10-28 22:41 Kyle_Katarn Assigned To => Kyle_Katarn
2016-10-28 22:42 Kyle_Katarn Status assigned => resolved
2016-10-28 22:42 Kyle_Katarn Resolution open => fixed
2016-10-28 22:42 Kyle_Katarn Fixed in Version => 5.0.6