View Issue Details

IDProjectCategoryView StatusLast Update
0004147SUMoBugpublic2016-11-17 21:31
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version5.0.8 
Target Version5.0.9Fixed in Version5.0.9 
Summary0004147: Wrong version reported for GTA V
DescriptionWrong version reported for GTA V


SUMo is scanning the wrong file for GTA V.

It has to be GTA5.exe, not PlayGTAV.exe.

I checked GTA5.exe on my PC and it is version 1.0.877.1, which is the correct one.

Please fix this, because GTA V is always being reported as outdated.


See attached screenshot for details.
TagsNo tags attached.

Relationships

related to 0003803 resolvedKyle_Katarn "Grand Theft Auto" : Wrong file used 

Activities

Kyle_Katarn

2016-11-16 21:20

administrator  

GTA5.JPG (16,163 bytes)
GTA5.JPG (16,163 bytes)

Issue History

Date Modified Username Field Change
2016-11-16 21:20 Kyle_Katarn New Issue
2016-11-16 21:20 Kyle_Katarn Status new => assigned
2016-11-16 21:20 Kyle_Katarn Assigned To => Kyle_Katarn
2016-11-16 21:20 Kyle_Katarn File Added: GTA5.JPG
2016-11-16 21:21 Kyle_Katarn Relationship added related to 0003803
2016-11-17 21:31 Kyle_Katarn Status assigned => resolved
2016-11-17 21:31 Kyle_Katarn Resolution open => fixed
2016-11-17 21:31 Kyle_Katarn Fixed in Version => 5.0.9