View Issue Details

IDProjectCategoryView StatusLast Update
0004440SUMoBugpublic2017-08-28 16:14
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version5.3.2 
Target Version5.3.3Fixed in Version5.3.3 
Summary0004440: Incorrect version reported for Firefox
DescriptionIncorrect version reported for Firefox due to pingsender and minidump-analyser
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-08-28 16:13 Kyle_Katarn New Issue
2017-08-28 16:13 Kyle_Katarn Status new => assigned
2017-08-28 16:13 Kyle_Katarn Assigned To => Kyle_Katarn
2017-08-28 16:14 Kyle_Katarn Status assigned => resolved
2017-08-28 16:14 Kyle_Katarn Resolution open => fixed
2017-08-28 16:14 Kyle_Katarn Fixed in Version => 5.3.3