View Issue Details

IDProjectCategoryView StatusLast Update
0004448SUMoBugpublic2017-09-10 19:11
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version5.3.4 
Target VersionFixed in Version 
Summary0004448: "Buy SUMo" button not displayed after "invalid licence" received from server (needs next licence check first)
Description"Buy SUMo" button not displayed after "invalid licence" received from server (needs next licence check first)
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-09-01 09:49 Kyle_Katarn New Issue
2017-09-01 09:49 Kyle_Katarn Status new => assigned
2017-09-01 09:49 Kyle_Katarn Assigned To => Kyle_Katarn
2017-09-10 19:10 Kyle_Katarn Target Version 5.3.5 =>
2017-09-10 19:11 Kyle_Katarn Status assigned => closed
2017-09-10 19:11 Kyle_Katarn Resolution open => unable to reproduce