View Issue Details

IDProjectCategoryView StatusLast Update
0000048AudioGrailRefactoringpublic2006-03-17 08:05
ReporterDominicAssigned ToKyle_Katarn 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version6.4 
Target VersionFixed in Version6.5 
Summary0000048: "Validate" button is not very useful
DescriptionWhen you have files in AudioGrail and you want to remove only one file, you click on "Files" button, after you want to click on "Remove" button, but by mistake you click on "Reset" button. Unable to undo this action and the "Validate" button validate nothing because any changes in this window is automatic! I think AG should wait the "Valide" button before deleting files in the main window.
TagsNo tags attached.

Activities

Kyle_Katarn

2006-03-05 21:14

administrator   ~0000052

Would changing to "Close" be better ?

Dominic

2006-03-06 00:10

reporter   ~0000053

Ok! The name "Close" is more appropriate.

Issue History

Date Modified Username Field Change
2006-03-02 20:02 Dominic New Issue
2006-03-05 21:14 Kyle_Katarn Note Added: 0000052
2006-03-05 21:14 Kyle_Katarn Assigned To => Kyle_Katarn
2006-03-05 21:14 Kyle_Katarn Status new => feedback
2006-03-06 00:10 Dominic Note Added: 0000053
2006-03-06 07:51 Kyle_Katarn Status feedback => assigned
2006-03-06 16:32 Kyle_Katarn Status assigned => resolved
2006-03-06 16:32 Kyle_Katarn Resolution open => fixed
2006-03-16 11:25 Kyle_Katarn Product Version => 6.4
2006-03-16 11:25 Kyle_Katarn Fixed in Version => 6.5
2006-03-16 11:29 Kyle_Katarn Status resolved => assigned
2006-03-16 11:31 Kyle_Katarn Status assigned => resolved
2006-03-16 23:13 Kyle_Katarn Category => Bug
2006-03-17 08:05 Kyle_Katarn Category Bug => Refactoring