View Issue Details

IDProjectCategoryView StatusLast Update
0000488AudioGrailBugpublic2008-02-02 19:15
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version6.11.1 
Target VersionFixed in Version6.12 
Summary0000488: Regression : "More" no longer functionning since v6.11.1 in Database search
DescriptionRegression : "More" no longer functionning since v6.11.1 in Database search
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-02-02 19:11 Kyle_Katarn New Issue
2008-02-02 19:15 Kyle_Katarn Status new => resolved
2008-02-02 19:15 Kyle_Katarn Fixed in Version => 6.18
2008-02-02 19:15 Kyle_Katarn Resolution open => fixed
2008-02-02 19:15 Kyle_Katarn Assigned To => Kyle_Katarn