View Issue Details

IDProjectCategoryView StatusLast Update
0000495SUMoBugpublic2008-02-03 20:25
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.5 
Target VersionFixed in Version1.6 
Summary0000495: Display bug in Wizard top panel
DescriptionDisplay bug in Wizard top panel due to XP manifest support
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-02-03 20:25 Kyle_Katarn New Issue
2008-02-03 20:25 Kyle_Katarn Status new => resolved
2008-02-03 20:25 Kyle_Katarn Fixed in Version => 2.8.1
2008-02-03 20:25 Kyle_Katarn Resolution open => fixed
2008-02-03 20:25 Kyle_Katarn Assigned To => Kyle_Katarn