View Issue Details

IDProjectCategoryView StatusLast Update
0004999SUMoNew Featurepublic2019-09-29 11:05
Reporterdemos Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version5.7 
Target Version5.10Fixed in Version5.10 
Summary0004999: Copy line on Ctrl+C
DescriptionNow I have to select line, press RMB and click copy.
Make shortcut CTRL+C to do it action without mouse.
TagsNo tags attached.

Relationships

related to 0003389 resolvedKyle_Katarn SUMo Copy details of ONE entry 
related to 0005690 resolvedKyle_Katarn DUMo Copy line on Ctrl+C 

Activities

OLLI_S

2019-04-10 22:49

reporter   ~0003209

When I press CTRL+C then all selected lines (also multiple lines) should be copied to the clipboard.

demos

2019-05-17 07:35

reporter   ~0003320

It is almost year passed for such easy task. When it will be done?

Kyle_Katarn

2019-05-18 12:13

administrator   ~0003338

Within 5.9.x branch. Not a top priority but should be easy to implement !

OLLI_S

2019-05-19 14:24

reporter   ~0003344

Would increase the usability, because now it requires multiple mouse clicks.

Kyle_Katarn

2019-05-19 18:33

administrator   ~0003345

Do you use copying from SUMo often ?

OLLI_S

2019-05-19 18:59

reporter   ~0003348

Yes, on my PC and my VM I copy all available updates from SUMo to an Excel, filter them and then install the updates.
Needed because I have some apps updated via WSCC and some apps on my PC and VM (so one download fits on both systems).

Kyle_Katarn

2019-05-19 19:12

administrator   ~0003349

OK

Issue History

Date Modified Username Field Change
2018-07-03 07:08 demos New Issue
2018-07-05 21:29 Kyle_Katarn Relationship added related to 0003389
2018-07-05 21:29 Kyle_Katarn Assigned To => Kyle_Katarn
2018-07-05 21:29 Kyle_Katarn Status new => acknowledged
2018-07-05 21:30 Kyle_Katarn Target Version => 5.10.x
2019-01-02 18:00 Kyle_Katarn Target Version 5.10.x => 5.8.11
2019-01-13 20:58 Kyle_Katarn Target Version 5.8.11 => 5.9
2019-04-10 22:49 OLLI_S Note Added: 0003209
2019-04-11 20:28 Kyle_Katarn Target Version 5.9 => 5.10.x
2019-05-17 07:35 demos Note Added: 0003320
2019-05-18 12:13 Kyle_Katarn Note Added: 0003338
2019-05-19 14:24 OLLI_S Note Added: 0003344
2019-05-19 18:33 Kyle_Katarn Note Added: 0003345
2019-05-19 18:59 OLLI_S Note Added: 0003348
2019-05-19 19:12 Kyle_Katarn Note Added: 0003349
2019-09-29 11:05 Kyle_Katarn Issue cloned: 0005690
2019-09-29 11:05 Kyle_Katarn Relationship added related to 0005690
2019-09-29 11:05 Kyle_Katarn Target Version 5.10.x => 5.10
2019-09-29 11:05 Kyle_Katarn Status acknowledged => resolved
2019-09-29 11:05 Kyle_Katarn Resolution open => fixed
2019-09-29 11:05 Kyle_Katarn Fixed in Version => 5.10