View Issue Details

IDProjectCategoryView StatusLast Update
0005248SUMoBugpublic2019-06-14 22:50
ReporterJuliet Dantes Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.8.10 
Target Version5.9.4Fixed in Version5.9.4 
Summary0005248: Malwarebytes Corporate wrong update channel
DescriptionMalwarebytes Corporate, is another version of MBAM for Corporations:

http://data-cdn.mbamupdates.com/v0/clients/corporate/data/mbam-setup-1.80.2.1012.exe
http://data-cdn.mbamupdates.com/v0/clients/corporate/data/mbam-setup-1.80.2.1012.msi

The update of this version is wrongly proposed by SUMo, as this program is nothing in common with the old v2 of Malwarebytes.

Malwarebytes Anti-Malware for Business
1.80.2 / 26 mai 2016

Stabilité/corrections

Correction d'une faille de sécurité. Les mises à jour de base de données seront téléchargées via des connexions SSL uniquement.

https://fr.malwarebytes.com/support/releasehistory/business/#mbmc2
Steps To ReproduceDownload: http://data-cdn.mbamupdates.com/v0/clients/corporate/data/mbam-setup-1.80.2.1012.exe

Install, and run SUMo after;

An easy fix could be locking the update when this particular version is founded on users PC, not proposing any update for 1.80.2.1012, because there isn't indeed.

Another way, could be allow to SUMo to read description of file; like the other case, where developers are adding further info in non standards fields, we see the creation of problems.
TagsNo tags attached.

Activities

Juliet Dantes

2019-01-04 14:20

reporter  

explorer_m6SCNHVgmA.png (17,486 bytes)   
explorer_m6SCNHVgmA.png (17,486 bytes)   
SUMo_njF61XIyOJ.png (53,992 bytes)   
SUMo_njF61XIyOJ.png (53,992 bytes)   

Issue History

Date Modified Username Field Change
2019-01-04 14:20 Juliet Dantes New Issue
2019-01-04 14:20 Juliet Dantes File Added: explorer_m6SCNHVgmA.png
2019-01-04 14:20 Juliet Dantes File Added: SUMo_njF61XIyOJ.png
2019-01-04 15:00 Kyle_Katarn Assigned To => Kyle_Katarn
2019-01-04 15:00 Kyle_Katarn Status new => acknowledged
2019-01-04 15:01 Kyle_Katarn Target Version => 5.12.x
2019-01-04 15:01 Kyle_Katarn Description Updated View Revisions
2019-01-04 15:01 Kyle_Katarn Steps to Reproduce Updated View Revisions
2019-06-14 22:50 Kyle_Katarn Target Version 5.12.x => 5.9.4
2019-06-14 22:50 Kyle_Katarn Status acknowledged => resolved
2019-06-14 22:50 Kyle_Katarn Resolution open => fixed
2019-06-14 22:50 Kyle_Katarn Fixed in Version => 5.9.4