View Issue Details

IDProjectCategoryView StatusLast Update
0000533SUMoNew Featurepublic2008-04-03 22:09
ReporterMartijn van BerkelAssigned ToKyle_Katarn 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.7 
Target VersionFixed in Version1.8 
Summary0000533: Cancel button when scanning at startup
DescriptionWhen SUMo runs, it scans all the software again.
There is no Cancel button in that window, and the X button doesn't work either.
TagsNo tags attached.

Activities

Zer0 Voltage

2008-04-01 00:38

reporter   ~0000243

This is similar to my recent request here:

http://kcsofts.dyndns.org/mantis/view.php?id=524

where I asked for an option not to do that startup scan at all (the one where you see a "Loading..." pop-up window versus the "Scanning..." pop-up window with a Stop button during a normal scan).

But if you see Kyle's response to my request, this isn't actually a scan - it's the program database loading.

So if you could cancel that, you wouldn't have all of your programs loaded into the SUMo list.

The real problem - and I assume the reason you want a cancel button - is that this load is often painfully slow. But Kyle says this should be fixed in v1.8 with an option that will save previous results.

Pardon me, however, if I have misunderstood your concern. :) If so, please be sure to correct me before Kyle closes this!

Martijn van Berkel

2008-04-01 16:17

reporter   ~0000252

I'll wait till v1.8.
The idea came up to me because the startup scan was slow.
If it's fixed in v1.8, there's now Cancel button needed for me. :)

Kind regards,
Martijn van Berkel

Issue History

Date Modified Username Field Change
2008-03-31 15:18 Martijn van Berkel New Issue
2008-04-01 00:38 Zer0 Voltage Note Added: 0000243
2008-04-01 16:17 Martijn van Berkel Note Added: 0000252
2008-04-01 20:51 Kyle_Katarn Assigned To => Kyle_Katarn
2008-04-01 20:51 Kyle_Katarn Status new => acknowledged
2008-04-03 22:09 Kyle_Katarn Status acknowledged => resolved
2008-04-03 22:09 Kyle_Katarn Fixed in Version => 2.8.1
2008-04-03 22:09 Kyle_Katarn Resolution open => fixed