View Issue Details

IDProjectCategoryView StatusLast Update
0005381SUMoBugpublic2019-03-17 11:49
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version5.8.12 
Target Version5.9Fixed in Version5.9 
Summary0005381: "Intel Driver & Support Assistant" no longer detected
Description"Intel Driver & Support Assistant" no longer detected

due to
Removing C:\Program Files (x86)\Intel\Driver and Support Assistant\DSAServiceHelper.exe (Cause : D├ępendances (Intel Driver & Support Assistant Helper / Intel / 19.2.8.7 ))

"Intel Driver & Support Assistant Tray" and "Intel Driver & Support Assistant Helper" to be renamed "Intel Driver & Support Assistant" to ensure continuity of detection
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-07 19:31 Kyle_Katarn New Issue
2019-03-07 19:31 Kyle_Katarn Status new => assigned
2019-03-07 19:31 Kyle_Katarn Assigned To => Kyle_Katarn
2019-03-07 19:51 Kyle_Katarn Description Updated View Revisions
2019-03-17 11:49 Kyle_Katarn Status assigned => resolved
2019-03-17 11:49 Kyle_Katarn Resolution open => fixed
2019-03-17 11:49 Kyle_Katarn Fixed in Version => 5.9