View Issue Details

IDProjectCategoryView StatusLast Update
0000541SUMoNew Featurepublic2008-05-26 23:18
ReporterZer0 VoltageAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.9 
Summary0000541: Change the "Major Version Update Available" Graphic to a Red Triangle
DescriptionRight now, the major and minor update graphics are both yellow (a triangle with an exclamation point and a star, respectively).

I think using a red triangle [with an exclamation point] for major version updates would stand out more, add some attractive contrast, and make it easier to distinguish between update types at a glance (particularly when the list is resorted by name or company).

See the uploaded mockup image for an example of what I mean.

Thanks!
TagsNo tags attached.

Activities

Kyle_Katarn

2008-04-04 19:58

administrator   ~0000272

I'll use a "dark orange" instead of "red" which is too error-related.

Good idea.

Zer0 Voltage

2008-04-05 04:32

reporter   ~0000280

Last edited: 2008-04-05 04:35

On some monitors, especially LCD's, orange and yellow can appear pretty close to the same - depending on the shade at least. Probably shouldn't be an issue with a dark orange though.

Take a look at the new image I uploaded (SUMo-Triangle-Colors.bmp). That shows side-by-side comparisons of what are probably the four most viable color choices in the default Microsoft Paint palette.

From left to right they are red, magenta, coral, and pumpkin orange (which is a nice darker orange that isn't too dark).

If you don't like the idea of using red, I think coral might work best since it's similar to a red (but not an "error" red) and offers a very distinct contrast. It's certainly my favorite choice in that palette.

The magenta is also nice and might work well with the brighter green and yellow already in use.

Thanks!

Kyle_Katarn

2008-04-05 08:52

administrator   ~0000288

Thank you ! Magenta or a slightly darker orange are my favourite

Issue History

Date Modified Username Field Change
2008-04-04 07:14 Zer0 Voltage New Issue
2008-04-04 07:15 Zer0 Voltage File Added: SUMo-Red-Triangles-Mockup.bmp
2008-04-04 19:58 Kyle_Katarn Note Added: 0000272
2008-04-04 19:58 Kyle_Katarn Assigned To => Kyle_Katarn
2008-04-04 19:58 Kyle_Katarn Status new => acknowledged
2008-04-05 04:32 Zer0 Voltage Note Added: 0000280
2008-04-05 04:32 Zer0 Voltage File Added: SUMo-Triangle-Colors.bmp
2008-04-05 04:35 Zer0 Voltage Note Edited: 0000280
2008-04-05 08:52 Kyle_Katarn Note Added: 0000288
2008-05-26 23:18 Kyle_Katarn Status acknowledged => resolved
2008-05-26 23:18 Kyle_Katarn Fixed in Version => 2.8.1
2008-05-26 23:18 Kyle_Katarn Resolution open => fixed
2011-04-13 19:11 Kyle_Katarn File Deleted: SUMo-Red-Triangles-Mockup.bmp
2011-04-13 19:11 Kyle_Katarn File Deleted: SUMo-Triangle-Colors.bmp