View Issue Details

IDProjectCategoryView StatusLast Update
0000543SUMoBugpublic2008-04-05 21:25
ReporterOrionizerAssigned ToKyle_Katarn 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformIntel Core2 DuoOSWindows Vista UltimateOS VersionUltimate
Product Version1.8 
Target VersionFixed in Version1.8 
Summary0000543: Edit Ignore List - Sort by Company
DescriptionI just downloaded and installed the new beta of 1.8. When I went to "Edit Ignore List", the Product sort worked great! But when I clicked on the Company heading, I got the following error:

---------------------------
SUMo
---------------------------
Violation d'accès à l'adresse 00409AF5 dans le module 'SUMo.exe'. Lecture de l'adresse 00000000.
---------------------------
OK
---------------------------

(Sorry, I don't speak French, but figured you might be able to figure this one out)... ;)
Steps To Reproduce1. Start Sumo
2. Edit Ignore List
3. Click on "Company" header
TagsNo tags attached.

Activities

Kyle_Katarn

2008-04-05 08:47

administrator   ~0000283

Do you have an entry with an "empty" Company field ?

Orionizer

2008-04-05 13:08

reporter   ~0000289

Yes, there are a few with empty fields...

Kyle_Katarn

2008-04-05 17:09

administrator   ~0000290

This must be the cause....

Will be easily fixed.

Issue History

Date Modified Username Field Change
2008-04-05 00:17 Orionizer New Issue
2008-04-05 08:47 Kyle_Katarn Note Added: 0000283
2008-04-05 08:47 Kyle_Katarn Assigned To => Kyle_Katarn
2008-04-05 08:47 Kyle_Katarn Status new => feedback
2008-04-05 13:08 Orionizer Note Added: 0000289
2008-04-05 17:09 Kyle_Katarn Note Added: 0000290
2008-04-05 17:10 Kyle_Katarn Status feedback => confirmed
2008-04-05 21:25 Kyle_Katarn Status confirmed => resolved
2008-04-05 21:25 Kyle_Katarn Fixed in Version => 2.8.1
2008-04-05 21:25 Kyle_Katarn Resolution open => fixed