View Issue Details

IDProjectCategoryView StatusLast Update
0000545SUMoBugpublic2008-04-05 08:40
ReporterZer0 VoltageAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.8 
Target VersionFixed in Version1.8 
Summary0000545: No Jump Back to the Top of the Program List after a Scrolling Check Completes
DescriptionIt was mentioned here:

http://kcsofts.dyndns.org/mantis/view.php?id=535

that SUMo (v1.8) would shift focus back to the top of the program list after a check completed, but it doesn't.

After the check, the programs with available updates do get sorted to the top - but the visible focus remains at the bottom of the list.

At least the scrolling itself works great though. :)

Unfortunately, I couldn't reopen the above issue or add a note to it since I didn't originally create it.

Perhaps issues should be temporarily left open for feedback (at least until the author confirms a fix or request) while things are in beta test so new issues need not be created like this?
TagsNo tags attached.

Activities

Kyle_Katarn

2008-04-05 08:40

administrator   ~0000281

Fixed since v1.8 BETA (will be fixed in 1.8 "final")

Issue History

Date Modified Username Field Change
2008-04-05 01:19 Zer0 Voltage New Issue
2008-04-05 08:40 Kyle_Katarn Status new => resolved
2008-04-05 08:40 Kyle_Katarn Fixed in Version => 2.8.1
2008-04-05 08:40 Kyle_Katarn Resolution open => fixed
2008-04-05 08:40 Kyle_Katarn Assigned To => Kyle_Katarn
2008-04-05 08:40 Kyle_Katarn Note Added: 0000281