View Issue Details

IDProjectCategoryView StatusLast Update
0000551SUMoBugpublic2008-04-20 09:54
Reporterchristof6Assigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.8 
Target VersionFixed in Version1.8.1 
Summary0000551: No action possible during "Check" if moving the "Checking" window
DescriptionNo action is possible in windows vista during checking if you move the "Checking" window.
TagsNo tags attached.

Activities

Zer0 Voltage

2008-04-10 03:17

reporter   ~0000296

Last edited: 2008-04-14 00:27

Reproduced here as well - and I can reproduce the problem under XP too.

When I try to move that "Checking..." pop-up window, it either doesn't move at all or only moves a very short distance. After that, it's completely locked out and I can't even click on the "Stop" button.

I believe this is related to the CPU load issue:

http://kcsofts.dyndns.org/mantis/view.php?id=527

since when CPU usage gets high enough you get "locked out" of application interaction. In fact, when I reproduce the problem, I can't even move the mouse pointer over the Taskbar anymore until the check completes or I open the Task Manager (an action which redistributes CPU load) - and this is another typical symptom of CPU overload.

Issue History

Date Modified Username Field Change
2008-04-09 00:01 christof6 New Issue
2008-04-10 03:17 Zer0 Voltage Note Added: 0000296
2008-04-12 17:17 Kyle_Katarn Assigned To => Kyle_Katarn
2008-04-12 17:17 Kyle_Katarn Status new => acknowledged
2008-04-14 00:27 Zer0 Voltage Note Edited: 0000296
2008-04-20 09:54 Kyle_Katarn Status acknowledged => resolved
2008-04-20 09:54 Kyle_Katarn Fixed in Version => 2.8.1
2008-04-20 09:54 Kyle_Katarn Resolution open => fixed