View Issue Details

IDProjectCategoryView StatusLast Update
0000581SUMoBugpublic2015-01-03 18:14
ReporterMamadoAssigned ToKyle_Katarn 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.9 
Target VersionFixed in Version3.13 
Summary0000581: Scroling bar missing
DescriptionThe scrolling bar usually on the right side of the window is missing for me, in this version as well as in the previous ones.
It is good to have it.
TagsNo tags attached.

Relationships

duplicate of 0000601 resolvedKyle_Katarn Buttons and ribbon missing 
has duplicate 0000999 resolvedKyle_Katarn Scroll Bar Is Missing 
related to 0001364 resolvedKyle_Katarn missing navigation (scroll)bars 
related to 0000720 resolvedKyle_Katarn GUI problems with 120 DPI 

Activities

Kyle_Katarn

2008-06-14 10:55

administrator   ~0000354

Please attach a screenshot and give my your OS

Mamado

2008-06-14 12:29

reporter   ~0000357

Sorry my previous message was sent before completed (I hit enter to start anew text line but this made the message sent). So now I continue without starting new paragraph. My OS is Win XP SP3.

Kyle_Katarn

2008-06-14 12:35

administrator   ~0000358

Looks like lots of things are missing (button bar, etc....)

I'll try to reproduce (i'm running WinXPSP3 too).

Would you please give me your display settings (resolution ? large fonts ?)

Mamado

2008-06-14 14:19

reporter   ~0000359

Setting:
Resolution: 1280x800, color: optimal (32 bits) font:personal set 115 % (110ppp)

Kyle_Katarn

2008-06-14 15:38

administrator   ~0000360

ok

Issue History

Date Modified Username Field Change
2008-06-13 18:58 Mamado New Issue
2008-06-14 10:55 Kyle_Katarn Note Added: 0000354
2008-06-14 10:55 Kyle_Katarn Assigned To => Kyle_Katarn
2008-06-14 10:55 Kyle_Katarn Status new => feedback
2008-06-14 12:25 Mamado File Added: Sumo.JPG
2008-06-14 12:29 Mamado Note Added: 0000357
2008-06-14 12:35 Kyle_Katarn Note Added: 0000358
2008-06-14 12:35 Kyle_Katarn Severity minor => major
2008-06-14 14:19 Mamado Note Added: 0000359
2008-06-14 15:38 Kyle_Katarn Note Added: 0000360
2008-07-06 11:41 Kyle_Katarn Relationship added duplicate of 0000601
2011-06-26 14:53 Kyle_Katarn Relationship added related to 0001364
2015-01-01 23:19 Kyle_Katarn Relationship added related to 0000720
2015-01-01 23:19 Kyle_Katarn Relationship added has duplicate 0000999
2015-01-03 18:14 Kyle_Katarn Status feedback => resolved
2015-01-03 18:14 Kyle_Katarn Fixed in Version => 3.13
2015-01-03 18:14 Kyle_Katarn Resolution open => fixed