View Issue Details

IDProjectCategoryView StatusLast Update
0000583SUMoRefactoringpublic2008-08-23 17:18
ReporterMamadoAssigned ToKyle_Katarn 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.9 
Target VersionFixed in Version2.3 
Summary0000583: List of actions hard to find
DescriptionWhen we start Sumo, we have a window with the list of programs and we do not see how we can check for the updates unless we right click on each item where we have a pop up window allowing for that.

Check for updates which is the reason for Sumo should be on a click on Tab, other actions (detect installed softs, reset list, etc.) should be either under a new item 'Actions' in the menu bar or under 'Tools'. But it could not be under (?)\Wizard.

Thanks for this very useful soft, and for your efforts for improvement. It is a pleasure to see that.
TagsNo tags attached.

Activities

Mamado

2008-08-23 16:40

reporter   ~0000420

This problem has been solved in version 2.3.0.56 where we can see the actions tabs.

Issue History

Date Modified Username Field Change
2008-06-14 12:09 Mamado New Issue
2008-06-14 12:29 Kyle_Katarn Assigned To => Kyle_Katarn
2008-06-14 12:29 Kyle_Katarn Status new => acknowledged
2008-08-23 14:26 Kyle_Katarn Status acknowledged => closed
2008-08-23 14:26 Kyle_Katarn Resolution open => won't fix
2008-08-23 16:40 Mamado Note Added: 0000420
2008-08-23 16:40 Mamado Status closed => feedback
2008-08-23 16:40 Mamado Resolution won't fix => reopened
2008-08-23 17:18 Kyle_Katarn Status feedback => resolved
2008-08-23 17:18 Kyle_Katarn Fixed in Version => 2.3
2008-08-23 17:18 Kyle_Katarn Resolution reopened => fixed