View Issue Details

IDProjectCategoryView StatusLast Update
0000635SUMoBugpublic2008-07-25 21:45
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.0 
Target VersionFixed in Version2.1 
Summary0000635: Opera 9.51 reported as 9.50.xxx
DescriptionOpera 9.51 reported as 9.50.xxx
TagsNo tags attached.

Relationships

related to 0000645 resolvedKyle_Katarn Notepad++ 5.0.2 reported as 5.2 (because tags contains 5.02) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-07-25 19:14 Kyle_Katarn New Issue
2008-07-25 19:14 Kyle_Katarn Assigned To => Kyle_Katarn
2008-07-25 19:14 Kyle_Katarn Status new => acknowledged
2008-07-25 21:45 Kyle_Katarn Status acknowledged => resolved
2008-07-25 21:45 Kyle_Katarn Fixed in Version => Under Dev.
2008-07-25 21:45 Kyle_Katarn Resolution open => fixed
2008-08-01 17:41 Kyle_Katarn Relationship added related to 0000645