View Issue Details

IDProjectCategoryView StatusLast Update
0000645SUMoBugpublic2008-08-01 17:45
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.1 
Target VersionFixed in Version2.2 
Summary0000645: Notepad++ 5.0.2 reported as 5.2 (because tags contains 5.02)
DescriptionNotepad++ 5.0.2 reported as 5.2 (because tags contains 5.02)
TagsNo tags attached.

Relationships

related to 0000635 resolvedKyle_Katarn Opera 9.51 reported as 9.50.xxx 

Activities

Kyle_Katarn

2008-08-01 17:42

administrator   ~0000391

Regression caused by Opera compatibility improvement (635)

Issue History

Date Modified Username Field Change
2008-08-01 17:36 Kyle_Katarn New Issue
2008-08-01 17:36 Kyle_Katarn Assigned To => Kyle_Katarn
2008-08-01 17:36 Kyle_Katarn Status new => acknowledged
2008-08-01 17:41 Kyle_Katarn Relationship added related to 0000635
2008-08-01 17:42 Kyle_Katarn Note Added: 0000391
2008-08-01 17:45 Kyle_Katarn Status acknowledged => resolved
2008-08-01 17:45 Kyle_Katarn Fixed in Version => Under Dev.
2008-08-01 17:45 Kyle_Katarn Resolution open => fixed