View Issue Details

IDProjectCategoryView StatusLast Update
0000648SUMoBugpublic2008-08-03 12:48
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.2 
Target VersionFixed in Version2.2.1 
Summary0000648: Empty description and company allowed since v2.2
DescriptionEmpty description and company allowed since v2.2
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-08-03 12:42 Kyle_Katarn New Issue
2008-08-03 12:42 Kyle_Katarn Assigned To => Kyle_Katarn
2008-08-03 12:42 Kyle_Katarn Status new => acknowledged
2008-08-03 12:48 Kyle_Katarn Status acknowledged => resolved
2008-08-03 12:48 Kyle_Katarn Fixed in Version => 2.8.1
2008-08-03 12:48 Kyle_Katarn Resolution open => fixed